Thursday, July 21, 2011

2013 HELP: media_plugin_webkit problem from Bigfoot

media_plugin_webkit problem from Bigfoot 
-
Symptom
"black splash screen and I get "media_plugin_webkit" has failed."
-
Forum reports
http://community.secondlife.com/t5/Second-Life-Viewer/Media-plugin-webkit-has-failed-HELPS-PL0X/td-p/988347
-
http://community.secondlife.com/t5/Second-Life-Viewer/media-plugin-webkit-error-PLEASE-HELP/m-p/953931/highlight/true#M4153
-
Jira reports
https://jira.secondlife.com/browse/VWR-25909?
-
https://jira.secondlife.com/browse/VWR-25113
===================================
Solutions
There are some suggested solutions in the forum reports, but they look to be a lot of trouble
-
As of  7-19-2011, Bigfoot has replicated the problem, suggested a workaround, and is working on a fix.
-
FRom Bigfoot support
Thank you for the info. The test lab was able to recreate the problem and engineering is going to look in on how to fix it. A current workaround would be to unmap the Killer's LSP's (which you did in a roundabout way in your last email), but as of right now, if the LSPs are mapped, this problem will be present.
When I have an ETA on a fix, I will let you know.
Sorry for the trouble,
--
http://www.bigfootnetworks.com/KillerForums/showthread.php?4523-Functionality-is-limited-for-Second-Life-when-a-bigfoot-networks-NIC-is-active&highlight=life
-
Thanks to BracRuss for through and successful research on this problem


*****
  • What do we do in Virtual Worlds? 
  • Search on page with Google Chrome: Ctrl+f, search bar upper right 
  • Google search this blog, column on right
  • or put site:virtualoutworlding.blogspot.com at the end of the search terms
  • Annotated screen shots made with Jing
  • Creative Commons License, attribution only.
  • Second LifeLindenSLurl, and SL are trademarks of Linden Research Inc.
  • This blog is not affiliated with Second Life or anything else.  
  • Ads are  from Google
-
  


No comments:

Post a Comment